Audience | Drivers, Fleet Admins, Fleet Managers |
Applies To | AI Omnicam |
Symptoms: AI Omnicam is not powering up
- My AI Omnicam is not recording
- I can’t see any LED light on the AI Omnicam
- I’m unable to record on my AI Omnicam
Cause
- AI Omnicam’s software is not responding
- AI Omnicam is not getting 12 V or 24 V power supply
Solution
- Perform the pinhole reset on your AI Omnicam.
- If the camera does not start recording after the pinhole reset, check the power supply and ensure the cables are providing 12V or 24V of power.
Note: If the powered-off LED light still does not transition into a solid white LED light, contact Motive Support. Ensure sharing your camera’s serial number or your vehicle ID with the Motive representative. |
Related Content
- Installation Guide: AI Omnicam
- What is AI Omnicam?
- What do the different LED light behaviors mean on my AI Omnicam?
Was this article helpful?
9 out of 11 found this helpful