Locked out of Motive Fleet Dashboard or Driver/Fleet App

    Audience Drivers, Fleet Admins, Fleet Managers
    Applies To Fleet Dashboard, Driver App, Fleet App

     

    Symptoms: Locked out of Motive Fleet Dashboard or Driver/Fleet App

    The screen displays any of these error messages: 

     

    Incorrect Email/Username or Password

    When users fail to log in, each time they get the Incorrect Email/Username or Password error message for the remaining attempts.

    failed-login-attempts.png

     

    Account Temporarily Locked 

    If wrong credentials are used more than five times consecutively on the Fleet Dashboard, users get the Account Temporarily Locked error message on the screen.  

    acc-temporarily-locked.png

     

    Too many failed login attempts 

    If the wrong credentials are used more than 10 times consecutively on the Motive Fleet/Driver App, users get Too many failed login attempts error message on the screen. 

    too-many-failed-login-attemps.png

     

    Cause

    • Entering the wrong login credentials multiple times

     

    Solution

    Follow any of these recommended solutions to regain access:  

    Note: Motive Support can't reset passwords on behalf of our users for security reasons. Users can do it self-service or ask their fleet manager/admin to change it for them.

     

    Account Unlock Email

    1. If you are locked out of your Motive Fleet Dashboard or Driver/Fleet App account, Motive sends an unlock email to your registered email address. 
    2. Open the email. Click or tap on Click here to unlock your account. 

    img_email_-_1.png

    1. Your Motive account is now unlocked, and you can log in with the correct Email or Username and Password.

    img_email_-_2.png

    img_email_-_3.png

     

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