Audience | Drivers |
Applies To | Motive Cards |
Symptom
- Transactions declined at the Pilot/PFJ location
Cause
- Some Pilot/Flying J locations aren't configured to process credit cards.
Solution
- For locations that support chip transactions, insert the chip, pick the fuel type, and pay.
- If you’re getting a decline message with an Invalid Amount or any related decline message:
- Download the Pilot Flying J - myRewards Plus App on your phone, add your Motive Card to the App, and use the Motive Card via In-App Mobile Fueling, OR
- Go inside to the cashier to pay.
Learn more about the App here. Quick links to download the App: iOS or Android.
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