Audience | Fleet Admins, Fleet Managers |
Applies to | Fleet Dashboard |
Symptoms
The Fleet Admin is unable to see Driver's Logs on the Fleet Dashboard.
Cause
- Unstable internet connection.
- Driver is not logged in with the right credentials.
Solution
1. Log in to Dashboard and click the Admin icon in the left-hand side menu.
2. Check the Last Active column, to confirm when was the last time the Driver connected to their Motive Driver App.
- If the Last Active column doesn't show the current Date/Time, advise the Driver to login using the right credentials.
- Even if the Driver is logged into the Motive Drive App with the right credentials ask him to log out and login once more.
- Also, ask the Driver to make sure he has a strong internet connection to get his logs synced.
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