Recuperación de videos del dashcam mediante cable USB

Audiencia Administradores de Flotas, Gerentes de Flotas
Aplicable a Dashcam, AI Dashcam

 

Síntoma: Recuperación de videos del dashcam mediante cable USB

No se puede acceder a los videos del dashcam desde el Panel de Control de Flotas.

Causa:

  • Daños en el vehículo, el dashcam o el Vehicle Gateway.
  • Problemas de conectividad entre el Vehicle Gateway y el dashcam.

Solución:

Hay una forma alternativa de recuperar los videos. Conecte el dashcam a una computadora o portátil mediante un cable USB para acceder directamente a los videos. Los dashcams Motive Smart y AI están diseñados para ser dispositivos plug-and-play, lo que facilita la recuperación de los videos cuando sea necesario.

Nota: Si el dashcam está dañado, comuníquese con nuestro equipo de soporte de seguridad al 855-434-3564 o envíe un correo electrónico a support@gomotive.com.

This-Is-the-Way-to-Plug-in-USB-Cables-Right-Every-Time.webp

Nota: Si solicita un video desde el Panel de Control de Flotas, es importante asegurarse de que el motor del vehículo esté encendido y que tanto el Vehicle Gateway como el dashcam estén conectados (y encendidos). Si alguna de estas condiciones no se cumple, el video no se cargará en el Panel de Control. Este simple paso asegura que obtenga los videos necesarios para la gestión y monitoreo efectivos de su flota.

Este proceso permite acceder a todos los videos disponibles en el dashcam, lo cual es útil si no está seguro de la hora exacta del incidente o accidente.

Pasos para recuperar los videos:

  1. Anote la hora local y la zona horaria del evento reportado.
  2. Convierta la hora local del incidente a UTC utilizando este enlace.
  3. Instale VLC Media Player en su sistema.
  4. Conecte el cable USB del dashcam a su computadora o portátil.
  5. Busque los archivos de video. Están organizados en formato YYYY-MM-DD para la fecha y HH-MM-SS para la hora. Localice el archivo más cercano al momento del incidente en UTC.
  6. Cada archivo de video tiene una duración de 10 minutos.
  7. Copie los videos necesarios a su sistema.
  8. Desconecte el dashcam
Nota: Asegúrese de desconectar el dashcam una vez que los videos se hayan recuperado exitosamente. Si el dashcam permanece conectado, seguirá recibiendo energía de su sistema y podría sobrescribir los videos existentes en su almacenamiento.
  1. Reproduzca los videos utilizando VLC Media Player.
Nota: Si el problema persiste, comparta una captura de pantalla o un pequeño video del comportamiento del Panel de Control de Flotas y envíelo a support@gomotive.com para recibir asistencia.
Was this article helpful?

Comparte esto con otros