Locked Out of Motive Fleet Dashboard or Driver/Fleet App

Audience Fleet Admins, Fleet Managers, Drivers
Applies To Fleet Dashboard, Fleet App, Driver App

 

Symptoms: Locked out of Motive Fleet Dashboard or Driver/Fleet App

Users may be locked out of the Motive Fleet Dashboard or Driver/Fleet App, and may encounter one of the following error messages:

Incorrect Email/Username or Password

When users fail to log in, each time they get the Incorrect Email/Username or Password error message for the remaining attempts.

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Account Temporarily Locked 

If wrong credentials are used more than five times consecutively on the Fleet Dashboard, users get the Account Temporarily Locked error message on the screen.  

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Too Many Failed Login Attempts

If the wrong credentials are used more than 10 times consecutively on the Motive Fleet/Driver App, users get Too many failed login attempts error message on the screen. 

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Cause

  • Repeatedly entering incorrect login credentials triggers these lockout scenarios.

Solution

Follow any of these recommended solutions to regain access:  

Note: For security reasons, Motive Support cannot reset passwords on behalf of users. Users must reset it themselves or request help from their Fleet Manager/Admin.

 

Account Unlock Email

  1. If you are locked out of your Motive Fleet Dashboard or Driver/Fleet App account, Motive sends an unlock email to your registered email address. 
  2. Open the email. Click or tap on Click here to unlock your account. 

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  1. Your Motive account is now unlocked, and you can log in with the correct Email or Username and Password.

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