Audience | Drivers |
Applies To | Vehicle Gateway |
Symptoms: Blinking Red lights for Vehicle Gateway
Both lights on the Vehicle Gateway are blinking red.
Cause
There is no GPS signal and no Bluetooth connection.
Solution
The lights are red when your Vehicle Gateway first turns on. After a few minutes, the LEDs should change. If it does not, try the following Motive troubleshooting steps to activate ELD:
- If the left LED remains red, it means Vehicle Gateway has not been able to acquire GPS signal. Remove your Vehicle Gateway from close proximity to a metal plate, heating vent, or other potential sources of interference.
- Place the Vehicle Gateway in a location with a clear view of the sky to help resolve any cellular/GPS reception issues.
- If the right LED remains red, it means Motive Driver app is not successfully connected to Vehicle Gateway. Open Motive Driver app, select Vehicle, and select Vehicle Gateway under available accessories to pair via Bluetooth.
Related Content
- Vehicle Gateway not powering up
- Vehicle Gateway LED lights are Blinking Orange and Green
- Both Vehicle Gateway LED lights are Off
- What is RMA and how is it useful?
- How to send a faulty device back to Motive?
- How many days are required for an RMA case to be resolved?
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