Symptom:
Facing frequent mobile/tablet device disconnects with my Motive Vehicle Gateway.
Cause
- Connection issues
- Update issues
Solution
- Make sure your Vehicle Gateway’s firmware version is up-to-date. To learn how to update your Motive Vehicle Gateway, click here.
- Check if the App is still open in the background when the Motive Driver App gets disconnected. If yes, this may be because the device's Operating System is force-stopping the app due to low memory/RAM. Try closing unnecessary apps.
- Make sure your phone is neither on low-battery nor on power-saving mode. Disconnects can also occur because of low battery on mobile devices, the Operating System would disconnect the external Motive device and force-stop the app to save power.
- Make sure nothing else is connected to the mobile device’s Bluetooth, for instance, a Bluetooth headset.
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