Audience | Fleet Admin, Drivers |
Applies To | Wi-Fi Hotspot |
The Wi-Fi hotspot feature on the Motive Vehicle Gateway helps keep your devices connected on the road. If you're experiencing issues such as the hotspot not working or being unable to stream despite being connected, this guide will help you identify the cause and resolve the issue.
Symptoms
- The Vehicle Gateway Wi-Fi hotspot is not working.
- Device is connected to Wi-Fi, but unable to stream or browse.
Cause
- The most common cause is that your Wi-Fi data limit has been reached or exhausted.
Solution
Check Your Data Limit: To check your total and remaining data limit, please refer to this article.
If you still have data available in your current cycle, try the following steps:
- Open your device’s browser and try loading a website to confirm connectivity.
- Make sure LED lights on the Vehicle Gateway are powered ON.
- Verify your mobile/tablet device’s Wi-Fi is ON and airplane mode is OFF.
- If “Motive Hotspot” doesn’t appear in available networks, unplug the Vehicle Gateway for 5+ minutes with the engine turned OFF.
- Plug the Vehicle Gateway back in and restart your mobile device.
- Wait approximately 2 minutes for the Wi-Fi hotspot to reappear.
- Check if the Wi-Fi hotspot appears on another mobile device.
- Ensure the Vehicle Gateway firmware is up to date — learn how to update it here.
- Confirm the engine has been ON within the last 45 minutes for the hotspot SSID to be broadcast.
- If the issue still persists after going through the above-mentioned checks, contact customer support.
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