Symptoms
- The Smart Dashcam LED light is off.
- The Dashcam is not powering up or functioning.
Possible Causes
- Rust or corrosion on the USB port or connector.
- Improper or loose connection between Dashcam and Vehicle Gateway.
- Indirect connection via a USB hub or extender.
- Other/Unknown hardware issues.
Solution
Checklist
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Unplug the Dashcam and plug it into another USB power source to test if it powers up.
If the Dashcam remains off, it may be defective and needs replacement. -
If the Dashcam powers up, the Vehicle Gateway’s USB port may be faulty.
Check the Vehicle Gateway’s USB port for damage, rust, or corrosion. -
Test the port by charging a mobile device using the same USB port.
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Ensure no USB hubs or extensions are used between Dashcam and Vehicle Gateway.
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Swap the Dashcam with a working one to confirm if it’s an isolated issue.
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Try connecting the Dashcam to another Vehicle Gateway with a working camera.
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Note for Vehicle Gateway LED: (Normal lights: left = green, right = red (Motive App isn't connected and engine status isn't being detected) / flashing red (Motive App isn't connected and engine is being detected as turned on) / green (Motive app is connected) The left LED light is for GPS If the positioning of the Vehicle Gateway is such that you can see the Motive logo on the top. |
Troubleshooting Steps
If the Dashcam still doesn't power up, follow the troubleshooting steps below.
- Turn on the vehicle engine and check if the Vehicle Gateway lights are turning on.
- Turn off the engine and unplug the Dashcam from the Vehicle Gateway.
- Unplug the Vehicle Gateway from the diagnostic port and wait for 5+ minutes.
- Inspect the cable connectors and diagnostic port for cleanliness and intact pins.
- Reconnect the Vehicle Gateway firmly to the diagnostic port after 5 minutes.
- Turn on the engine and wait for the GPS light (left side) to turn solid green.
- Reconnect the Dashcam cable securely into the Vehicle Gateway USB port.
- Check the LED light on the Dashcam for power and status.
Testing Dashcam / View Images (Driver App)
1. Log into the Driver App and tap on Logs.
2. Tap on Current Vehicle.
| Note: Learn how to connect your mobile device to your Vehicle Gateway |
3. Under the Current Vehicle section, tap on Manage Dashcam.
| Note: If the camera is detected, it shows ‘connected’ in green and gives you an option to take a test image. |
4. On the Manage Dashcam screen, tap on View Images to see if your Dashcam is working.
5. You will be directed to a new screen where you can view test images. If you have a dual-facing dashcam, you will see both road-facing and driver-facing images.
Dashcam LED Light Indicators
The Smart Dashcam has an LED indicator on it, which shows the current status of the dashcam:
- Solid Red: Dashcam is powered up and recording.
- Flashing Red: Dashcam is updating firmware.
- Solid White: Dashcam malfunction.
- Flashing White: Dashcam is overheating.
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