Audience | Drivers |
Applies To | Smart Dashcam |
Symptoms: Dashcam not powering up
Smart Dashcam LED light is not on and the Dashcam is not powering up.
Cause
- Rust or Corrosion
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Indirect Connection
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Other/Unknown
Solution
Checklist
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Unplug the Smart Dashcam from the Vehicle Gateway port and plug it into a different USB port with an active power source. If it remains off, it means the Dashcam is probably defective.
- If the Smart Dashcam is powering up, that means there is an issue with the Vehicle Gateway's USB port.
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Inspect the USB port in the Vehicle Gateway for any damage/corrosion or try charging your mobile device from the same port to confirm.
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Make sure that no other device (like a USB hub) is plugged between the Vehicle Gateway and Smart Dashcam. The Dashcam is supposed to be directly connected to the Vehicle Gateway.
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Try swapping the Dashcam with another working Dashcam to check if the other test unit powered up/worked properly.
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Try to connect the reported dashcam in another Cellular Vehicle Gateway (that already has a working Dashcam connected to it).
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If the Smart Dashcam still doesn’t power up after going through the aforementioned checks, please follow the instructions below to troubleshoot the issue:
Troubleshooting Steps
Note : (Normal lights: left = green, right = red (Motive App isn't connected and engine status isn't being detected) / flashing red (Motive App isn't connected and engine is being detected as turned on) / green (Motive app is connected) |
- Turn on the vehicle's engine and check if the Vehicle Gateway lights are turning on.
- Turn off the vehicle's engine and unplug the Dashcam.
- Unplug the Vehicle Gateway from the vehicle diagnostic port and wait for 5+ mins.
- Make sure that the cable connectors and the vehicle's diagnostic port are clean and the connector pins are also looking fine.
- After 5 min, plug the Vehicle Gateway to the vehicle diagnostics port and make sure the connections are firm/secure.
- Now turn on the vehicle engine and wait for the GPS light (left-hand side) to turn solid green.
- Plug in the Dashcam cable back into the vehicle gateway and check for status of LED light on the Dashcam.
Note: The left LED light is for GPS If the positioning of the Vehicle Gateway is such that you can see the Motive logo on the top. |
Testing Dashcam / View Images (Driver App)
1. Log into the Driver App and click on Logs.
2. Tap on Current Vehicle.
Note: Learn how to connect your mobile device to your Vehicle Gateway.
3. Under the Current Vehicle section tap on Manage Dashcam.
Note: If the camera is detected, it shows ‘Detected’ in green and gives you an option to take a test image. |
4. On the Manage Dashcam screen, tap on View Images to see if your dashcam is working.
Note: If the camera is detected, it will show ‘connected’ and will give you an option to take a test image. |
5. Look for the status of the LED on the dashcam (ON / OFF).
The Smart Dashcam has an LED indicator on it, which shows the current status of the dashcam:
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Dashcam light solid red: the camera is powered up and recording.
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Dashcam light flashing red: the camera is updating its firmware.
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Dashcam light solid white: the camera is malfunctioning.
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Dashcam light flashing white: the camera is overheating.
Still not working? Contact us.