Audience | Drivers |
Applies To | Vehicle Gateway |
Symptoms
- The Vehicle Gateway is not powering up and the LEDs are off.
- Unable to connect to the vehicle in the Driver App.
- Unable to track the location of the vehicle.
- Drive time / Logs not updating
- Camera not recording
- Safety events not uploading
Cause
- Cable Issue
- Loose cable connection
- Damaged cable
- Incorrect cable in use
- Bent/missing/corroded pins
- Loose cable connection
- Battery Issue
- Not enough or no power at the vehicle's diagnostic port or fuse box
- Debris / Dirt
- On the vehicle's diagnostic port
- On the cable connector
- On the Vehicle Gateway port
Solution
Troubleshooting Steps
Note: For lbb-3.6ca perform a pinhole reset. kindly push and hold the reset pin (located on the Vehicle Gateway device next to the USB slot) for 10+ secs while the cables are securely connected and the engine is on. Doing so may resolve the power-up issue but if the issue still persists, follow the below steps and share the images accordingly.
- Turn the engine OFF and reboot the Vehicle Gateway for 5+ minutes by unplugging it from the diagnostic port/ fuse box.
- Take pictures of both ends of the Motive cable, the Vehicle Gateway device's port, and the diagnostic port/ fuse box (if fuse box connectors are in use).
- Plug the Vehicle Gateway back in and secure both ends of the cable.
- Turn the vehicle engine ON.
- Plug in the Vehicle Gateway back and check the lights on the device, they will turn on within 2 minutes.
Perform a swap test
If the issue persists, follow the below additional steps (If applicable to you):
- Connect the reported Vehicle Gateway (facing the power issue) to another vehicle having a working Vehicle Gateway connected to it, to check if it powers up or not.
- Connect another working Vehicle Gateway in the vehicle (where the reported Vehicle Gateway was not powering up) to observe if it powers up or not.
If the reported Vehicle Gateway is powering up in another vehicle, then the issue is occurring from the vehicle's side or due to the cable in use.
Note: In case the device still does not power up, please reach out to our 24/7 Support Helpline.
Related Content
- How to re-assign a Vehicle Gateway to a different vehicle
- Troubleshooting Guide - Vehicle Gateway Issues
- What is RMA and how is it useful?
- How to send a faulty device back to Motive?
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