AI Dashcam not powering up

    Audience Fleet Admins, Fleet Managers, Drivers
    Applies To AI Dashcam

     

    Symptoms : AI Dashcam not powering up

    • LED bar on the camera is not illuminated
    • The dashcam is not turning on / powering up

    Cause

    Here is a complete list of causes resulting in AI Dashcam not powering up:

    • Vehicle Gateway connected to the AI Dashcam is powered off
    • Damage to Dashcam’s cables
    • Dashcam’s USB port damaged
    • Dashcam and Vehicle Gateway are not connected properly
    • Dashcam requires updating
    • Dashcam and Vehicle Gateway combination issue
    • Dashcam needs troubleshooting

    Solution

    There are multiple potential solutions to this issue. We recommend working through the following until you find the one that solves your particular issue.

    Turn on Vehicle Gateway

    1. If the Vehicle Gateway connected to the AI Dashcam is off, turn it on.
    2. Verify this by checking the LEDs on the Vehicle Gateway.

    Dashcam’s Cable damage

    1. Detach the AI Dashcam from the windshield mount and unplug it from the Vehicle Gateway.
    2. Inspect the dashcam and its cable for any damage or rust/corrosion in the cable.
    3. In case of damage, you will have to replace it with a new AI Dashcam.

    Dashcam’s USB port damage

    1. Detach the AI Dashcam from the windshield mount and unplug it from the Vehicle Gateway.
    2. Inspect the USB port in the Vehicle Gateway for any damage/corrosion.
    3. In case of damage, order a new AI Dashcam.

    Dashcam and Vehicle Gateway connection issues

    1. Make sure that no other device (like a USB hub) is plugged between the Vehicle Gateway and dashcam.
    2. Remove any USB hub plugged and ensure the dashcam is directly connected to the Vehicle Gateway.

    Update installation required

    1. Press the pinhole reset button for 10+ seconds on the side of the AI Dashcam next to the logo to reset the device to the original factory settings.

    Troubleshooting_AI_Dashcam.jpeg

      2. The AI Dashcam should power up and go through the software update process to get to the latest  version.

    Dashcam and Vehicle Gateway combination

    Note: Sometimes when your Dashcam is faulty or you're using an old vehicle Gateway, your AI Dashcam might not power up. The issue could be with either of them or both and to resolve the issue, you need to check where the issue is.

    1. To check if your dashcam is faulty or not, swap your dashcam with another working dashcam and check if the other test unit powers up/works properly. If the new dashcam works, it means your previous dashcam was faulty.
    2. To check your Vehicle Gateway, try to connect the reported dashcam with another Cellular Vehicle Gateway (that already has a working dashcam connected to it). If the dashcam works with the new Vehicle Gateway, the issue could be with the old Vehicle Gateway.
    3. Replace your dashcam with the working dashcam or get a newer Vehicle Gateway, depending on the issue you discovered in your case, and your AI Dashcam will power up.

    Unplug to Restart Vehicle Gateway

    1. With Engine ON, unplug the dashcam. 

    2. Unplug the vehicle Gateway from the vehilce diagnostic port and wait for 5+ mins. 

    3. Plug the dashcam back into the Vehicle Gateway.

     

    Note: Make sure the engine remains ON. 

     

    4. Connect the Vehicle Gateway to its cable.

    5. Wait for the GPS light (left-hand side) to turn solid green.

     

    Note: The left LED light is for GPS if the positioning of the Vehicle Gateway is such that you can see the Motive logo on the top.

     

    Test AI Dashcam

    1. Log into your Driver App and tap on Logs.

      Troubleshooting_AI_Dashcam1.jpeg  
    2. Tap on Current Vehicle.
      Troubleshooting_AI_Dashcam2.jpeg
    3. Under the Current Vehicle section tap on Manage Dashcam. If the camera is detected, it shows ‘Detected’ in green and gives you an option to take a test image.

      Troubleshooting_AI_Dashcam3.jpeg
    4. On the Manage Dashcam screen, tap on View Images to see if your Dashcam is working. If the camera is detected, it will show ‘connected' and will give you an option to take a test image.

      Troubleshooting_AI_Dashcam4.jpeg
    5. Turn the Engine ON and wait for 2 mins. Look for the status of the LED on the dashcam (ON / OFF).

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