Audience | Fleet Admins, Fleet Managers, Drivers |
Applies To | AI Dashcam (DC-53, DC-54) |
Symptoms
- The LED bar on the camera is not illuminated (solid blue)
- The Dashcam is not turning on / powering up
Causes
Here is a complete list of causes resulting in AI Dashcam not powering up:
- Vehicle Gateway connected to the AI Dashcam is powered off
- Damage to Dashcam’s cable
- The Vehicle Gateway's USB port is damaged
- Dashcam and Vehicle Gateway are not connected properly
Solution
There are multiple potential solutions to this issue. We recommend working through the following until you find the one that solves your particular issue:
Turn on the Vehicle Gateway
- If the Vehicle Gateway connected to the AI Dashcam is off, turn it on by starting the ignition.
- Verify this by checking the LEDs on the Vehicle Gateway.
Update Required
- Press the pinhole reset button for at least 8-12 sec on the side of the AI Dashcam next to the logo to reset the device to the original factory settings.
2. Observe the pattern of LED Behavior on the AI Dashcam ( progress white light = booting up, white flashing LED = software update, solid blue LED bar = Dashcam recording )
Note: After pinhole reset, if the AI Dashcam does not recover or power up, then proceed with the next steps below (you may try it more than once). |
Dashcam’s Cable Damage Inspection
- Unplug it from the Vehicle Gateway.
- Inspect the Dashcam and its cable for any damage or rust/corrosion on the cable.
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In case of damage, you will have to replace it with a new AI Dashcam (reach out to support@gomotive.com or call us at 855-434-3564).
Vehicle Gateway’s USB port Damage Inspection
- Disconnect the AI Dashcam cable from the Vehicle Gateway's USB port.
- Connect the AI Dashcam to a different USB power source (cigarette lighter or radio).
- Alternatively, connect a USB cable such as a tablet/phone charger to the USB port of the Vehicle Gateway to check if it is charging or providing power.
AI Dashcam and Vehicle Gateway Connection Issues
- Make sure that no other device (like a USB hub) is plugged between the Vehicle Gateway's USB port and the AI Dashcam USB cable.
- Remove any USB hub plugged in and ensure the Dashcam is directly connected to the Vehicle Gateway.
- Make sure that the USB Holder is not obstructing the proper connection between the AI Dashcam and the Vehicle Gateway ensuring.
Troubleshooting Steps
Note: Normal lights indicate the connection and engine status: left light green and right light red show the Motive Driver App isn’t connected, and the engine is off. Flashing red means the app isn’t connected, but the engine is on. Solid green indicates the app is connected. |
- Turn on the vehicle's engine and check if the Vehicle Gateway lights are turning on.
- Turn off the vehicle's engine and unplug the Dashcam.
- Unplug the Vehicle Gateway from the vehicle's diagnostic port and wait for 5 or more minutes.
- Make sure that the cable connectors and the vehicle's diagnostic port are clean and that the connector pins are also looking fine.
- After 5 minutes, plug the Vehicle Gateway into the vehicle's diagnostic port and make sure the connections are firm/secure.
- Now turn on the vehicle engine and wait for the GPS light (left-hand side) to turn solid green.
- Plug the Dashcam cable back into the Vehicle Gateway and check for the status of the LED light on the Dashcam.
Note: The left LED light is for GPS if the positioning of the Vehicle Gateway is such that you can see the Motive logo on the top. |
If the Dashcam is still not powering up, kindly check the details below for a device swap test.
AI Dashcam and Vehicle Gateway Compatibility
Note: AI Dashcam is compatible with Vehicle Gateway models LBB-3.55CA and higher. |
- To check if your Dashcam is faulty or not, swap your Dashcam with another working Dashcam and check if the other test unit powers up/works properly. If the new Dashcam works, it means your previous Dashcam was faulty.
- To check your Vehicle Gateway, try to connect the reported Dashcam with another Cellular Vehicle Gateway (that already has a working Dashcam connected to it). If the Dashcam works with the new Vehicle Gateway, the issue could be with the old Vehicle Gateway.
- Replace your Dashcam with the working Dashcam or get a newer Vehicle Gateway, depending on the issue found in your case, and your AI Dashcam will power up.
In case you are not able to resolve your AI Dashcam issue, Feel free to reach out to safety support by calling us on our support helpline at 855-434-3564 or emailing us at support@gomotive.com
Test AI Dashcam
Test your AI Dashcam to see if it is working fine.