No LED activity during installation of Asset Gateway

    Audience  Fleet Admins
    Applies To  Asset Gateway 

     

    Symptoms

    • No LED activity during installation.

     

    Cause

    • Unknown.

     

    Solution: No LED activity during installation of Asset Gateway 

    1. When you power up the Asset Gateway for the first time and peel off the solar sticker cover, the LED lights up solid green. Find out the LED behavior here.
    2. If the LED does not light up green, try shaking the Asset Gateway unit for a few seconds and check if the light turns up green. If it does not, the built-in battery on the unit has no charge left.
    3. In this scenario, the battery may take a few days to charge via solar. Instead, we recommend using the Asset Gateway cable as shown below, and a power supply (12V, 1A min) to recharge the unit quickly.
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    Note: The cable is not shipped with every unit. Please reach out to the Motive Support team to request the cable. Please do not use any third-party cables for charging.

     

    Connect the Asset Gateway unit to the power supply using the above cable and charge the unit for a couple of hours. Shake the unit for a few seconds to confirm if the LED lights up green.

    Here are a few examples of power supply options (12V, 2A) from Amazon. If you continue to have issues please contact us.

     

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