Can’t see the secondary cycle rule in the Driver App

 

Symptoms

  •  You're unable to view or select your secondary cycle rule on the Logs screen of the Motive Driver App.

Cause

  • This occurs when a secondary cycle rule has not been configured for your driver logs

Solution

  • You must first set up a secondary cycle rule. Once configured, you'll be able to switch between your primary and secondary cycles in the app.
  • Please read this article to learn How to set up a secondary cycle.
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