Audience | Drivers |
Applies To | Driver App |
Symptom: Unable to log out of Driver App
- Tapping on log out does nothing, you cannot log out of the Motive Driver App
Cause
- Device not connected to Active Internet Connection
- Motive Driver app unable to sync data with server
Solution
1. Force close all the running applications on the phone/tablet (Including the Motive Driver App).
2. Go to the main screen of the phone/tablet and open the Motive App again.
3. Tap on the hamburger icon.
4. Scroll down and tap on Log out.
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