Can't Log out of Motive Driver App

Symptom: Unable to log out of Driver App

  • Tapping on log out does nothing, you cannot log out of the Motive Driver App

Cause

  • Device not connected to Active Internet Connection
  • Motive Driver app unable to sync data with server

Solution

1. Force close all the running applications on the phone/tablet (Including the Motive Driver App).

2. Go to the main screen of the phone/tablet and open the Motive App again.

3. Tap on the hamburger icon.

Screenshot_20220916_024202.jpg

4. Scroll down and tap on Log out.

Screenshot_20220916_024212.jpg

 

 

If you are still getting an error while logging out of the Motive app, please reach out to our support team at 855-434-3564 or at support@gomotive.com. Our Support team can identify if there are any Sync issues and resolve them.

 

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