Issue: Left LED on Vehicle Gateway is Solid Red
Possible Cause:
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This issue is typically related to a GPS signal problem.
Solution:
Follow these troubleshooting steps to resolve the GPS issue:
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Check Installation Location
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Ensure the Vehicle Gateway is installed in a location with ample exposure to the sky for better GPS reception.
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Remove Obstructions
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Clear any items blocking the device, as obstructions can interfere with GPS signals
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| Note: The Vehicle Gateway can't see through heavy metals, but it can see through plastics, glass, or light metals. Also, make sure to not point the Motive logo towards the ground, firewall, or cabin of the vehicle. |
3. Unplug the Vehicle Gateway from the diagnostic port with the engine off, wait 5 minutes, and then plug it back in.
If the problem persists, please contact Motive Support for further assistance.
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