Unable to assign unidentified trips

    Audience Fleet admins, Fleet Managers
    Applies To  Fleet Dashboard

     

    Symptom: Unable to assign unidentified trips 

    • Can't assign unidentified trips to drivers 

     

    Cause: 

    • Manual driving is added by the driver on the Driver app.
    • Driver logs are not synced/updated on the web.
    • Driver not enabled for ELD mode on the day/time UDES were created.

     

    Resolution:

    1-Log into your Fleet Admin Dashboard and click the Fleet View option.

    2. Click the Trips option. 
    3- Filter the Select Drivers section at the top for Unidentified.

    drivers 123.png

    4-The list of all unidentified trips displays on the screen. Select the unidentified trip you want to assign to a driver. 

    driver 4.png

    5-Click on Assign on the top right.

    drver 5.png

    6-Select the Driver Name, Trip Type & Notes

    7- Click on Assign.

    driver 6 7.png

     

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