Audience | Fleet admins, Fleet Managers |
Applies To | Fleet Dashboard |
Symptom: Unable to assign unidentified trips
- Can't assign unidentified trips to drivers
Cause:
- Manual driving is added by the driver on the Driver app.
- Driver logs are not synced/updated on the web.
- Driver not enabled for ELD mode on the day/time UDES were created.
Resolution:
1-Log into your Fleet Admin Dashboard and click the Fleet View option.
2. Click the Trips option.
3- Filter the Select Drivers section at the top for Unidentified.
4-The list of all unidentified trips displays on the screen. Select the unidentified trip you want to assign to a driver.
5-Click on Assign on the top right.
6-Select the Driver Name, Trip Type & Notes.
7- Click on Assign.