La Dashcam IA no se enciende

     

    Audiencia Administradores de Flota, Gestores de Flota, Conductores
    Se aplica a Dashcam IA

     

    Síntomas: La Dashcam IA no se enciende

    • La barra LED de la cámara no está iluminada
    • La cámara de salpicadero no se enciende

    Causa

    Aquí te facilitamos una lista completa de las causas que provocan que la Dashcam IA no se encienda:

    • La terminal telemática conectada a la Dashcam AI está apagada
    • Los cables de la cámara de salpicadero están dañados
    • El puerto USB de la cámara de salpicadero está dañado
    • La cámara de salpicadero y la terminal telemática no están conectados correctamente
    • Su cámara de salpicadero requiere una actualización
    • Problema de integración ente la cámara de salpicadero y la terminal telemática
    • Su cámara de salpicadero necesita una resolución de problemas

    Solución

    Para este problema, existen múltiples soluciones potenciales. Le recomendamos realizar las siguientes operaciones hasta que resuelva su problema concreto.

    Encienda la terminal telemática

    1. Si la terminal telemática conectada a la Dashcam IA está apagada, enciéndala.
    2. Verifique esto revisando los LED de la terminal telemática.

    Cable dañado de la cámara de salpicadero

    1. Saque la Dashcam IA del soporte del parabrisas y desenchúfela de la terminal telemática.
    2. Revise la cámara de salpicadero y su cable por si hubiera daños u oxidación/corrosión.
    3. En caso de estar dañada, deberá reemplazarla por una nueva Dashcam IA.

    Daños en el puerto USB de la cámara de salpicadero

    1. Saque la Dashcam IA del soporte del parabrisas y desenchúfela de la terminal telemática.
    2. Revise el puerto USB de la terminal telemática por si hubiera daños o corrosión.
    3. En caso de desperfectos, pida una nueva Dashcam IA.

    Problemas de conexión entre la cámara de salpicadero y la terminal telemática

    1. Asegúrese de que ningún otro dispositivo (como un concentrador USB) esté conectado entre la terminal telemática y la cámara de salpicadero.
    2. Retire cualquier concentrador USB conectado y asegúrese de que la cámara de salpicadero esté directamente conectada a la terminal telemática.

    Se requiere una actualización

    1. Presione el botón de restablecimiento en el costado de la Dashcam AI junto al logotipo durante más de 10 segundos para devolver el dispositivo a su configuración de fábrica.

    Troubleshooting_AI_Dashcam.jpeg

      2. La Dashcam IA deberá encenderse y actualizarse para obtener la última versión.

    Integración de la Dashcam y la terminal telemática

    Nota: Es posible que su Dashcam IA no se encienda si esta está defectuosa o se utiliza una terminal telemática antigua. Podría ser cualquiera de estos fallos o ambos y, para resolverlo, debe verificar dónde está el problema.

    1. Para verificar si su cámara de salpicadero está defectuosa, cámbiela por otra que funcione y verifique si la otra unidad de prueba se enciende o funciona correctamente. Si la nueva cámara de salpicadero funciona, significa que la suya estaba defectuosa.
    2. Para comprobar su terminal telemática, pruebe a conectar la cámara con problemas a otra terminal telemática celular (que ya tenga conectada una cámara de salpicadero en funcionamiento). Si la cámara de salpicadero funciona con la nueva terminal telemática, el problema podría estar relacionado con la terminal telemática antigua.
    3. Reemplace su cámara de salpicadero por la que funciona u obtenga una terminal telemática más nueva, según el problema que haya descubierto en su caso, y su Dashcam IA se encenderá.

    Desconecte para reiniciar la terminal telemática

    1. Con el motor ENCENDIDO, desenchufe la cámara de salpicadero. 

    2. Desconecte la terminal telemática del puerto de diagnóstico y espere al menos 5 minutos. 

    3. Vuelva a enchufar la cámara de salpicadero en la terminal telemática.

     

    Nota: Asegúrese de que el motor esté ENCENDIDO. 

     

    4. Conecte la terminal telemática a su cable.

    5. Espere a que la luz del GPS (lateral izquierdo) se ponga en verde fijo.

     

    Nota: La luz LED de la izquierda es para el GPS si la posición de la terminal telemática permite ver el logotipo de Motive en la parte superior.

     

    Prueba de la Dashcam IA

    1. Inicie sesión en la aplicación Driver y haga clic en Registros.

      Troubleshooting_AI_Dashcam1.jpeg  
    2. Toque en el Vehículo actual.
      Troubleshooting_AI_Dashcam2.jpeg
    3. En la sección Vehículo actual, toque Gestionar Dashcam. Si se detecta la cámara, aparece 'detectada' en verde y le da la opción de tomar una imagen de prueba.

      Troubleshooting_AI_Dashcam3.jpeg
    4. En la pantalla Gestionar Dashcam, toque Ver imágenes para ver si su Dashcam está funcionando. Si se detecta la cámara, aparecerá como “conectada” y le dará la opción de tomar una imagen de prueba.

      Troubleshooting_AI_Dashcam4.jpeg
    5. Vuelva a Motor ENCENDIDO y espere 2 minutos. Compruebe el estado del LED en la Dashcam (encendido / apagado).

    Contenido relacionado

    Comparte esto con otros