Audience | Drivers |
Applies To | Motive Card |
Symptoms: Motive Card transaction is declined
- My Motive Card transactions are getting declined.
- I can’t make fuel purchase transactions using Motive Card.
Cause
- If your Motive Card transaction gets declined, you receive an SMS or a notification in your Driver App indicating the reason.
- At the top of the Transaction Details screen in the Motive Card Driver Hub, you can locate the reason for your transaction getting declined.
Solution
Motive recommends following any of these solutions in case of a declined Motive Card transaction:
Re-insert Motive Card
Swiping is not supported when a chip reader is available. Please try again by inserting your card into the chip reader.
Invalid billing zip code
Please try again by entering the zip code of your Fleet’s business address.
Inactive Motive Card
Check if your card is currently active in the Motive Card Hub in the Driver App. If your card is frozen, you aren’t allowed to transact.
Select credit when using the Motive Card
The Motive Card should be used as a credit card rather than debit card.
Note: If you’re still unable to make a successful transaction using your Motive Card, contact your Fleet Admin or Motive Support for more details. |
Related Content
- How to replace a Motive Card
- Does Motive Card work internationally?
- Is autopay required for Motive Card?
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