Audiencia | Conductores, Gestores de Flota |
Se aplica a | Motive Card |
Síntomas: Se rechazó la transacción de la Motive Card
- Las transacciones de mi Motive Card están siendo rechazadas.
- No puedo realizar transacciones de compras de combustible con Motive Card.
Causa
- Si se rechaza la transacción de su Motive Card, recibirá un SMS o una notificación en su aplicación Driver indicando el motivo.
- Puede ubicar el motivo por el cual se rechazó su transacción en la parte superior de la pantalla Detalles de la transacción en el Centro de Conductores de Motive Card.
Solución
Motive recomienda seguir cualquiera de estas soluciones en caso de que se rechace una transacción con la Motive Card:
Vuelva a insertar la Motive Card
No se permite deslizar la tarjeta cuando hay un lector de chips disponible. Vuelva a intentarlo insertando su tarjeta en el lector de chips.
Código postal de facturación no válido
Vuelva a intentarlo ingresando el código postal de la dirección comercial de su flota.
Motive Card inactiva
Verifique si su tarjeta está actualmente activa en el Motive Card Hub en la aplicación Driver. Si su tarjeta está congelada, no puede realizar transacciones.
Nota: Si aún no puede realizar una transacción exitosa con su Motive Card, comuníquese con su administrador de flota o la asistencia de Motive para más información. |
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