Audience | Drivers |
Applies To | Driver App |
Overview
Drivers may sometimes encounter an issue in the Motive Driver App where conflicting driving events appear on their logs, preventing them from claiming unidentified trips. This is typically indicated by a red bar on the Unidentified Trips screen, highlighting a conflicting trip on your log.
Possible Causes and Solutions:
1. Manual Driving Entries Overlapping ELD Events
Cause
You have manually entered drive time logs that overlap with ELD-recorded events.
Solution
- Edit the manual drive time and change the status from Driving to either On Duty or Off Duty.
- Once the conflicting manual entries are corrected, you’ll be able to claim the ELD-logged unidentified trips.
2. ELD Events Recorded from a Different Vehicle
Cause
There are ELD driving events recorded for a different vehicle on the same day, while you are currently in another vehicle.
Solution
Contact your Fleet Admin to review and assign the unidentified driving events to the correct driver.
3. No Manual or ELD Events, But Still Unable to Claim
Cause
A temporary app sync issue or connection glitch.
Solution
- Log out of the Driver App and log back in.
- Ensure you are connected to the vehicle before attempting to claim the event again.
Related Content
- How to edit drive time manually
- Driver App shows “Unidentified Driving”
- How to claim/reject an unidentified trip in Driver App
- How to log in and log out from the Driver App
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