Vehicle Gateway Powered Off

When the Vehicle Gateway (VG) LEDs are off, or the device does not power up, it indicates that the Vehicle Gateway is not receiving power. Power loss can occur due to a disconnected cable, a vehicle battery kill switch, or the ignition being off in switched ignition power vehicles. 

Symptoms

You may observe one or more of the following symptoms:

  • Vehicle Gateway LEDs are off
  • Unable to track the vehicle location
  • Drive time/logs are not updating
  • Camera not recording
  • Safety events are not uploading

Causes

The issue can be caused by any of the following:

Cable Issues

  • Loose cable connection
  • The cable is disconnected
  • The cable is damaged
  • Incorrect cable in use
  • Bent, missing, or corroded pins

Vehicle Battery / Power Issues

  • Insufficient or no power at the vehicle’s diagnostic port or fuse box
  • Vehicle battery drained
  • Battery kill switch turned ON

Debris / Dirt

  • Dirt or debris on:
    • Vehicle diagnostic port
    • Cable connector
    • Vehicle Gateway port

Solution

Turn on the vehicle ignition: 

  • Start the engine to check if the Vehicle Gateway turns on. If your vehicle has a battery kill switch, ensure the kill switch is off. 
  • If VG is installed under the dashboard, verify VG is functional by checking if VG is advertising its Bluetooth signal or WiFi Signal on the mobile app. 
  • Check Power to the Vehicle Gateway: 
    • Ensure the Vehicle gateways' cables are securely connected to the gateway. 
    • Jumpstart the vehicle if the vehicle’s battery is drained. 
    • Check the LED activity on the Vehicle Gateway to confirm if it is powered on. Both the LEDs should turn red first, and once the gateway acquires the GPS signal, the left LED should turn green as shown below. 

Reconnect cables: If there is no LED activity, unplug the cable connecting the vehicle gateway to the diagnostic port of the vehicle and plug it back in, waiting for any LED response.

Pinhole reset: If no LED activity is observed, perform a pinhole reset on the device by following the steps outlined below.

  1. Find the pinhole present at the left-hand side of the USB port on the Vehicle Gateway (highlighted by the red circle below)
  1. Press the pinhole for 10 seconds with the help of a paperclip or a similar tool.
  2. The LEDs should start blinking green and blue for 30 seconds.
  3. Both LEDs will blink yellow for 4 to 5 seconds and then blink white for a few seconds.
  4. Once the bootup is completed, both the LEDs will blink green or red.
  5. If the reset does not work and you still see no LED activity, unplug the Vehicle Gateway from the diagnostic port and leave it disconnected for 24+ hours. Connect the Vehicle Gateway back after 24 hours and go through the steps a) to e) above. 

Perform a swap test

If the issue persists, follow the steps below, and additional steps (If applicable to you):

  • Connect the reported Vehicle Gateway (facing the power issue) to another vehicle having a working Vehicle Gateway connected to it, to check if it powers up or not.
  • Connect another working Vehicle Gateway in the vehicle (where the reported Vehicle Gateway was not powering up) to observe if it powers up or not.

If the reported Vehicle Gateway is powering up in another vehicle, then the issue is occurring from the vehicle's side or due to the cable in use.

Note: In case the device still does not power up, please reach out to our 24/7 Support Helpline.

 


 

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