Audience | Drivers |
Applies To | Driver App |
Symptom: Can't see time on clocks in Driver App
- The driver is not able to see any time on the clocks
Cause
- The driver is using an incompatible device
Solution
To solve the time clock issues in your Driver App:
- Use Motive recommended devices to record Drive time.
- Log out and log back in to see the time on the clocks.
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