Unable to see the Current Vehicle option in the Driver App

    Audience Drivers
    Applies To  Motive Driver App

     

    Symptom:

    The driver does not see the Current Vehicle option in the Driver App.

    Cause:

    The Compliance Mode is incorrectly set.

    Solution: 

    Drivers should contact their Fleet Admins to enable ELD Mode in their profile settings on Fleet Admin Dashboard.
    Once ELD Mode is enabled, the driver will see the Current Vehicle option in the Driver App.
    The driver can then select their vehicle and connect to the Vehicle Gateway.

     

    Related Content:

    How to force-enable existing drivers for ELD mode

     

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