Driver is unable to change Duty Status

    Audience Drivers
    Applies To Driver App

     

    Symptom (s): Driver is unable to change Duty Status

    • Application is stuck on the drive screen
    • Driver is unable to use the app.
    • Driver can not change status to on-duty or off-duty.

    Cause

    • In-progress (Unbounded) event

    • App or Vehicle gateway (ELD) version is not updated

    • Bluetooth or Vehicle Gateway needs a reboot

    Solution

    1. Close the Motive driver app from recent apps.
    2. Click Settings on your phone/tablet.
    3. Click Bluetooth (iOS) / Connections (Android) then Bluetooth.
    4. Tap on the KT device and tap Forget (Android) / Tap on Forget this Device (iOS).
    5. Open the Motive App.
    6. Click on the Exit drive mode pop-up (For iOS the prompt will pop up right away / For Android prompt will pop up after a couple of minutes).
    7. Click Yes to go back to the Motive App. 

     

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