Audience | Drivers |
Applies To | Driver App |
Symptom: Driver is unable to change Duty Status
- Application is stuck on drive.
- Driver is unable to use the Driver App.
- Driver can not change status to On-duty or Off-duty.
Cause
-
In-progress (Unbounded) Event.
-
Driver App or Vehicle Gateway version is not updated.
-
Bluetooth or Vehicle Gateway needs a reboot.
Solution
- Close the Motive Driver App from recent apps.
- Click Settings in your phone/tablet.
- Click Bluetooth (iOS) / Connections (Android) then Bluetooth.
- Tap on the KT device and tap Forget (Android) / Tap on Forget this Device (iOS).
- Open the Motive Driver App.
- Click on the Exit drive mode pop-up (For iOS the prompt will pop up right away / For Android prompt will pop up after a couple of minutes).
- Click Yes to go back to the Motive App.
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