Audience | Drivers |
Applies To | Driver App |
Symptoms: Unidentified Trips not showing in the Driver App
- I can't see unidentified trips on the Driver App.
- My Vehicle Gateway is connected but unidentified trips aren't showing.
Cause
- Unstable internet connection
- Vehicle Gateway connectivity issue
Solution
Try any of the following solutions to access your unidentified trips:
- Leave your vehicle from the Driver App.
- Log out and log in back to the Driver App.
- Restart your phone/tablet.
- Once logged back in, select your vehicle and re-connect it to the Driver App.
Related Content
- How to connect with an Unregulated (Non-CMV) Vehicle using Driver App
- How to claim/reject an unidentified trip in Driver App
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