Audience | Fleet Admins, Fleet Managers |
Applies To | Fleet Dashboard |
Symptoms: Driver cannot sign in to the vehicle
- The driver is unable to sign in to the vehicle
Cause
- Driver’s profile is not set to ELD mode
Solution
- Make sure your driver's profile is set to ELD mode.
- If it is not set to ELD mode, force-enable your driver for ELD mode.
Related Content
Was this article helpful?
9 out of 11 found this helpful